View Full Version : What could be going on with FileZilla???

01-23-2007, 04:43 PM
Seems that for whatever reason yesterday FileZilla started to muck up. I cannot transfer folders over to my server. Individual files I can transfer just fine (.txt, .html, .php, .gif, .jpg, etc...) but if I try to transfer a whole folder/directory such as the "images" folder for one of my websites, it's a no go.

I try and drag it over and it does absolutely nothing...as if I never clicked anything to begin with. I've tried right clicking and then "upload" but that does nothing. I've enabled passive mode (it was enabled to begin with). I've done everything that I know to do. I've been using FileZilla for probably a year and a half with no problems.

I even uninstalled and reinstalled the newest version of FileZilla, and still nothing!

Today I got fed up and just reinstalled a fresh copy of Windows and guess what...IT STILL DOES IT! I've never seen anything like this before especially when the product worked fine and then all of a sudden it's not fine. lol.

If anyone doesn't know what's going on, please recommend another ftp program cause I can't deal with this not being able to upload my files.

What do you think of SmartFTP and CuteFTP?

01-23-2007, 06:19 PM
For some reason today (or possibly yesterday and I didn't notice), I stopped being able to connect to any ftp server at all. This happens with the command line ftp, dreamweaver ftp, and Smartftp. When I completely disable the Windows firewall I can connect again. When the Windows firewall is on I can't connect to any ftp server, even thought there's an exception in there that should allow it, and has up until recently.

Our problems sound different and probably aren't related, but I thought I'd mention mine since the timing of both problems seems like a pretty big coincidence.

Anyway, to narrow things down I'd recommend that you try temporarily disabling your Windows firewall and any other firewalls you're running. You might also try with another program like SmartFTP to see if the problem persists.

01-23-2007, 08:50 PM
Yeah the windows Firewall was the first thing that I figured, but that didn't work

I do think though that I've pinpointed the problem, I just don't know how to fix it yet. It seems that the problem lies with the folder redirection that I have set up on My Documents and my Desktop items. At work, we set anyone with a laptop (I am using my laptop) up for folder redirection on their My Documents and Desktop, so that they can save all of their files there and they will be backed up on the server daily. Once the laptop is shut down synchronization occurs moving all of the recently saved docs over to the server and the same thing happens when you boot the computer up, another synchronization happens and any files that have been created while the laptop was not connected to the domain, those files will be transfered over.

Anyway, the point I'm getting at is that it seems any folder on my local machine (C:\) I can transfer those over just fine, but when I try to transfer a folder over from My Documents it doesn't do anything, so it's got to be something with folder redirection. It's just even more weird that it's ONLY folders that I can't transfer over. I can transfer any individual file over, just not a whole folder containing numerous files.

Really pissing me off.