View Full Version : Chris, Searchfeed ads issue maybe?

Dan Morgan
02-18-2004, 04:30 PM
I just clicked on the one of the Search Feed ads in the leader board top of page, it was the ad for top 10 independant webhosts.

I was redirected to the following url but then I got an error message.


You don't have permission to access /cgi-local/securetrack/1/securesiteinfo.pl on this server.

Did not try again for obvious reasons in case they thought it looked suspicious.

Not sure if its a site or a Searchfeed issue as I dont know how searchfeeds works too well.


02-18-2004, 06:07 PM
I'd guess it is a problem the advertiser is having.

02-18-2004, 07:04 PM
Yes, it seems it is just one of advertisers.

02-19-2004, 04:58 AM
I've seen this before... It's an advertiser problem.

Dan Morgan
02-19-2004, 05:09 AM
I thought as much, although with the secure tracking text in the url I thought mayeb Searchfeed used something on the advertisers servers.

Incidentally, Chris I just tried to view Wilderness Survival in IE6 and I was banned for Ad Blocking/Offline Browser use??

In Firefox its fine.

I use the Google toolbar in IE but the popup blocker is turned off. Same for Firefox.

02-19-2004, 07:22 AM
Do you know what your actual user agent is?

Dan Morgan
02-19-2004, 07:31 AM
In IE:

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; brip1)

Firefox: (which works fine, although page breask but thats beside the point)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

02-19-2004, 09:08 AM
That doesn't make any sense. My script is set to scan for wors like "ad blocker" or "ripper" "offline"

Oh, I know, brip1 --- what does that mean?

Dan Morgan
02-19-2004, 09:17 AM
No idea to be honest.

Just checked my registry and under the relevant path for a UA for IE it has 2 entries, one (default) and one brip.

I have changed the brip one to test and hey presto:

UA : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; test)

No idea why it appends it to the URL or why it was even there in the first place.